Задать вопрос
16 декабря, 05:56

Задача: Составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше "-25" - "Не нужно идти в школу", иначе - "Нужно идти в школу".

+5
Ответы (1)
  1. 16 декабря, 09:15
    0
    var t: integer;

    begin

    write ('t = ') ;

    readln (t) ;

    if t<-25

    then writeln ('Не нужно идти в школу')

    else writeln ('Нужно идти в школу') ;

    end.

    Пример:

    t = - 32

    Не нужно идти в школу
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача: Составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы