Задать вопрос
12 июля, 07:43

Написать программу, которая вводит натуральное число n и считает сумму чисел от 1 до n

+4
Ответы (2)
  1. 12 июля, 08:37
    0
    Var

    n:integer;

    S:real;

    Begin

    S:=0;

    Write ('n = ') ;

    ReadLn (n) ;

    For n: = 1 to n do

    S:=S+n;

    Write ('S = ', S)

    End.
  2. 12 июля, 11:30
    0
    Program sum_n;

    var

    n, i, s: integer;

    begin

    write ('n = ') ;

    readln (n) ;

    s : = 0;

    for i : = 1 to n do

    s : = s + i;

    writeln ('s = ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вводит натуральное число n и считает сумму чисел от 1 до n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы