Задать вопрос
28 мая, 06:48

Вычислить число и месяц в невисокосном году по номеру дня (информатика, написать программу)

+3
Ответы (1)
  1. 28 мая, 10:41
    0
    Var

    number, day, month: integer;

    begin

    writeln ('Напишите день') ;

    readln (number) ;

    day : = (number mod 30) ;

    month : = (number div 30) ;

    writeln (day, '.', month) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вычислить число и месяц в невисокосном году по номеру дня (информатика, написать программу) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы