Задать вопрос
2 июня, 18:53

Помогите записать программу на языке Паскаль: составить программу вычисления объема треугольной пирамиды!

+5
Ответы (1)
  1. 2 июня, 21:25
    0
    Var V, h, S:real; begin write ('введите площадь основания пирамиды ') ; read (S) ; writeln ('введите высоту пирамиды ') ; read (h) ; V: = (1/3) * S*h; write ('объем пирамиды равен ', V) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите записать программу на языке Паскаль: составить программу вычисления объема треугольной пирамиды! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы