Задать вопрос
3 декабря, 16:57

Известно цена и количество каждого из двух товаров вывести общую стоимость

написать программу

+2
Ответы (1)
  1. 3 декабря, 17:29
    0
    Var p1, k1, p2, k2, s:integer;

    begin

    writeln ('Введите цену и количество первого товара:') ;

    readln (p1, k1) ;

    writeln ('Введите цену и количество второго товара:') ;

    readln (p2, k2) ;

    s:=p1*k1+p2*k2;

    writeln ('Общая стоимость = ', s) ;

    readln;

    end.

    Пример:

    Введите цену и количество первого товара:

    25 3

    Введите цену и количество второго товара:

    120 2

    Общая стоимость = 315
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известно цена и количество каждого из двух товаров вывести общую стоимость написать программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы