Задать вопрос
13 мая, 12:02

Напишите программу (pascal)

Найти сумму вводимых с клавиатуры чисел, которые отрицательные.

+1
Ответы (1)
  1. 13 мая, 12:08
    0
    Program n1;

    var sum, a: integer;

    begin

    sum:=0;

    repeat

    readln (a) ;

    if a<0 then sum:=sum+a;

    until (a=0) ;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу (pascal) Найти сумму вводимых с клавиатуры чисел, которые отрицательные. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы