Задать вопрос
15 ноября, 04:26

Составьте программу отгадывания латинской строчной буквы.

Буду презнательна

+2
Ответы (1)
  1. 15 ноября, 06:31
    0
    uses crt;

    var c:char;

    crand:integer;

    begin

    randomize;

    crand:=random (122,97) ;

    read (c) ;

    if ord (c) = crand then

    writeln ('Вы угадали!')

    else

    writeln ('Вы не угадали. Правильный ответ "', chr (crand),'"') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу отгадывания латинской строчной буквы. Буду презнательна ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы