Задать вопрос
8 июля, 19:05

Учитель физкультуры одной сельской школы решил сформировать футбольную команду. Собралось 15 желающих, которые хотели попасть в эту команду, но тренер заявил, что в команде должны быть игроки, которые ростом на ниже 170 см. Составить программу, которая осуществляет ввод с клавиатуры роста желающих учеников. определить, сколько челoвек из пришедших имеют шанс попасть в эту команду

+3
Ответы (1)
  1. 8 июля, 21:42
    0
    Pascal:

    var

    count:integer;

    i:integer;

    rost:integer;

    begin

    for i:=1 to 15 do

    begin

    read (rost) ;

    if rost > 170 then

    count:=count+1;

    end;

    write ('Попадут в команду ', count,' игроков') ;

    end.

    Java:

    import java. util.*;

    public class Main

    {

    public static void main (String[] args)

    {

    Scanner input = new Scanner (System. in) ;

    int count = 0;

    for (int i = 0; i < 15; i++) {

    if (input. nextInt () > 170) {

    count++;

    }

    }

    System. out. println ("Кол-во: " + count) ;

    }

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Учитель физкультуры одной сельской школы решил сформировать футбольную команду. Собралось 15 желающих, которые хотели попасть в эту ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы