Задать вопрос
4 апреля, 08:14

1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа.

2) Написать программу для вычисления суммы и произведения двух произвольных чисел.

+5
Ответы (1)
  1. 4 апреля, 11:59
    0
    1)

    var a, b, c:real;

    begin

    write ('Введите три стороны треугольника: ') ;

    readln (a, b, c) ;

    if ((a < b+c) and (b < a+c) and (c < a+b)) then write ('Периметр треугольника: ', (a+b+c) : 9:3)

    else write ('Треугольник с данным сторонами не существует') ;

    end.

    2)

    var a, b:real;

    begin

    write ('Введите два числа: ') ;

    readln (a, b) ;

    writeln ('Сумма данных чисел: ', (a+b) : 9:3) ;

    write ('Произведение данных чисел: ', (a*b) : 9:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа. 2) Написать программу для вычисления суммы и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы