Задать вопрос
23 февраля, 00:22

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

+2
Ответы (1)
  1. 23 февраля, 01:37
    0
    Program div;

    var

    d, x, y: integer;

    begin

    write ('x = ') ;

    readln (x) ;

    write ('y = ') ;

    readln (y) ;

    d : = x div y;

    writeln ('частное: ', d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы