Задать вопрос
19 мая, 18:08

программа для нахождения наименьшего и наибольшего из трех чисел в паскале

+2
Ответы (1)
  1. 19 мая, 18:47
    0
    Program Pr1;

    uses crt;

    var a, b, c, max:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if a>b then max:=a

    else max:=b;

    if c>max then max:=c;

    writeln (max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «программа для нахождения наименьшего и наибольшего из трех чисел в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
1. Предсказать, что напечает программа на Паскале (c объяснением). var x : word; A : array[0 ... 1] of byte absolute x; begin x : = 709; writeln (A[0], ' ', A[1]) ; readln; end; 2. Предсказать, что напечает программа на Паскале (c объяснением).
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)
Написать программу нахождения суммы наибольшего и наименьшего из трёх чисел.
Ответы (1)