Задать вопрос
13 ноября, 04:50

Дано целое число А. Если его значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи.

+2
Ответы (1)
  1. 13 ноября, 06:52
    0
    Uses crt;

    var a:integer;

    begin

    readln (a) ;

    if a0 then a:=a-4;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число А. Если его значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы