Задать вопрос
12 июля, 10:52

Вводится 8 чисел. Нужно определить сколько из них делится на 3 и при этом заканчивается на 4

Нужно написать программу в кумире

+4
Ответы (1)
  1. 12 июля, 11:01
    0
    Var b, I:integer;

    a:array [1 ... 8] of integer;

    begin

    writeln ('введите числа') ;

    for I:=1 to 8 do

    read (a[I]) ;

    b:=0;

    for I:=1 to 8 do

    if (a[I] mod 3=0) and

    (a[I] mod 10=4) then

    b:=b+1;

    writeln (b) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вводится 8 чисел. Нужно определить сколько из них делится на 3 и при этом заканчивается на 4 Нужно написать программу в кумире ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы