Задать вопрос
15 января, 07:36

Напишите программу для вычисления значений функции

F (x) = {x^3-3x8 если х<=1

{1 / (x^3-3x8) если х>1

+3
Ответы (1)
  1. 15 января, 08:44
    0
    Пусть y=F (x), тогда:

    uses crt;

    var x:integer;

    y:real;

    begin

    write ('x=') ; read (x) ;

    if x<=1 then y:=sqr (x) * x-3*x*8;

    if x>1 then y:=1/sqr (x) * x*8*x;

    write ('y=', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для вычисления значений функции F (x) = {x^3-3x8 если х1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы