Задать вопрос
24 сентября, 03:39

Составить программу в которой переменной А присваивается значение, равное 15, если - 7<=Х<=7. В противном случае, переменной А присваивается значение, равное 5. (Х-произвольное число).

+3
Ответы (1)
  1. 24 сентября, 05:46
    0
    Program project1;

    var

    x, A: integer;

    begin

    write ('x:') ;

    readln (x) ;

    if (x>=-7) and (x<=7) then

    A:=15

    else

    A:=5;

    writeln (A) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в которой переменной А присваивается значение, равное 15, если - 7 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы