Задать вопрос
6 августа, 18:07

У бабушки есть куры и утки. Их всего 20 штук. Одна курица весит 3 кг, одна утка 10 кг? Составить программу, которая позволяет, ввести количество кур, и на ходить общий вес птиц?

+1
Ответы (1)
  1. 6 августа, 20:36
    0
    Program Frank;

    var k, y, obshiives:integer;

    begin

    writeln ('Введи кол-во кур ') ;

    readln (k) ;

    y:=20-k;

    obshiives: = (k*3) + (y*10) ;

    writeln ('Общий вес птиц: = ', obshiives) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «У бабушки есть куры и утки. Их всего 20 штук. Одна курица весит 3 кг, одна утка 10 кг? Составить программу, которая позволяет, ввести ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы