Задать вопрос
18 июля, 01:19

Составьте программу, которая запрашивает значение элементов одномерного массива A, состоящего из 10 элементов, формирует и выводит на экран в строку данный массив. Найти сумму определённого элемента; количество элементов, стоящих на нечетных местах; произведение элементов, кратных 5.

+5
Ответы (1)
  1. 18 июля, 01:37
    0
    1 2 3 4 5 6 7 8 9 10 11 12 13 14 uses crt; var a: array [1 ... 10] of integer; i: integer; begin for i:=1 to 10 do begin writeln ('Введите ', i, ' элемент массива') ; readln (a[i]) ; end; writeln ('Одномерный числовой массив А') ; for i:=1 to 10 do write (a[i]:5) ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая запрашивает значение элементов одномерного массива A, состоящего из 10 элементов, формирует и выводит на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы