Задать вопрос
5 ноября, 07:41

Напишите программу которая получает число от 1 до 1000 и определяет, однозначное, двузначное, трехзначное или четырехзначное это число

+4
Ответы (1)
  1. 5 ноября, 07:51
    0
    Program n1;

    var a: integer;

    begin

    readln (a) ;

    case a of

    1 ... 9: write ('однозначное') ;

    10 ... 99: write ('двузначное') ;

    100 ... 999: write ('трехзначное') ;

    1000: write ('четырехзначное')

    else write ('ошибка') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая получает число от 1 до 1000 и определяет, однозначное, двузначное, трехзначное или четырехзначное это число ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы