Задать вопрос
22 января, 03:04

Определите значение переменной а после выполнения алгоритма:

а:=6

b:=1

b:=a/2*b

a:=2*a+3*b

+2
Ответы (1)
  1. 22 января, 03:25
    0
    Var a, b:real;

    Begin

    a:=6;

    b:=1;

    b:=a/2*b;

    a:=2*a+3*b;

    Write (a) ;

    end.

    Ответ: 21
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите значение переменной а после выполнения алгоритма: а:=6 b:=1 b:=a/2*b a:=2*a+3*b ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Определите значение переменной а после выполнения алгоритма: a : = 24 b : = 6 b : = 8+a/b a : = b/4*a В ответе укажите одно целое число - значение переменной а Определите значение переменной а после выполнения данного алгоритма: a : = 4 b : = 9 b : =
Ответы (1)
Определите значение переменной b после выполнения алгоритма: а = 7 b = 5 а = b*4 - a*2 b = а*4 - 4 В ответе укажите одно целое число - значение переменной b. Определите значение переменной b после выполнения алгоритма:
Ответы (1)
Что появится на экране после выполнения фрагмента программы? а:=9; b:=5; if (a mod b) mod 2=0 then write ('yes') else write ('no') ; Определите значение переменной а после выполнения алгоритма: a:=4; b:=9; b:=6*b-a; a:=b/5*3-a;
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)