Задать вопрос
3 февраля, 23:18

Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый номер которой ввел пользователь.

+2
Ответы (1)
  1. 4 февраля, 02:17
    0
    Var

    A:array[1 ... 32767] of byte;

    n:integer;

    Begin

    Write ('Введите количество цифр: ') ; ReadLn (n) ;

    Write ('Введите сами числа: ') ;

    For n: = 1 to n do

    Read (A[n]) ;

    Write ('Введите номер искомой цифры: ') ; ReadLn (n) ;

    Write ('Искомая цифра: ', A[n])

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы