Задать вопрос
2 марта, 09:29

Составить программу которая введенный слово и сортирует симметрично

например: пока-капо

+5
Ответы (1)
  1. 2 марта, 11:15
    0
    Var s:string;

    i, ser, p2, c:integer;

    begin

    readln (s) ;

    i:=length (s) ;

    ser: = round (i/2) ;

    p2:=ser+1;

    for c:=p2 to i do

    write (s[c]) ;

    for c:=1 to ser do

    write (s[c])

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая введенный слово и сортирует симметрично например: пока-капо ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы