Задать вопрос
17 февраля, 11:04

Составьте программу,. которая запрашивает Вычислить периметр и площадь квадрата со значением переменной x; выволит значение стороной a функции

5 корень 2x+3.5

в программе Паскаль

+5
Ответы (1)
  1. 17 февраля, 12:14
    0
    Var y, x, a:real; begin

    readln (a) ;

    y:=a+a+a+;

    x:=a*a*a*a;

    writeln (x,'}{', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу,. которая запрашивает Вычислить периметр и площадь квадрата со значением переменной x; выволит значение стороной a ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы