Задать вопрос
24 августа, 09:06

Нарисовать блок-схему и написать программу для нахождения значения выражения y=4a+12b, при а=10.

+2
Ответы (1)
  1. 24 августа, 09:31
    0
    Var y, a, b:real;

    begin

    writeln ('Введите значение B: ') ;

    readln (b) ;

    a:=10;

    y:=4*a+12*b;

    writeln ('Ответ: ', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нарисовать блок-схему и написать программу для нахождения значения выражения y=4a+12b, при а=10. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы