Задать вопрос
29 ноября, 01:38

5. Tarray4. Дан массив из N элементов. Написать программу, уменьшающую все элементы массива на единицу.

+3
Ответы (1)
  1. 29 ноября, 04:23
    0
    var

    n, i: integer;

    A: array of integer;

    begin

    writeln ('Введите размерность массива: ') ;

    readln (n) ;

    SetLength (A, n + 1) ;

    writeln ('Введите ', n, ' элементов массива : ') ;

    for i : = 1 to n do readln (A[i]) ;

    for i : = 1 to n do write (A[i] - 1:4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «5. Tarray4. Дан массив из N элементов. Написать программу, уменьшающую все элементы массива на единицу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы