Задать вопрос
13 апреля, 11:07

За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров?

При решении этой задачи нельзя пользоваться условной инструкцией if и циклами.

Входные данные

Программа получает на вход числа n и m.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

700

750

выходные данные

2

входные данные

700

2100

выходные данные

3

+4
Ответы (1)
  1. 13 апреля, 14:01
    0
    Var n, m, k:integer;

    begin

    write ('n = ') ; readln (n) ;

    write ('m = ') ; readln (m) ;

    k: = (m-1) div n + 1;

    writeln ('k = ', k) ;

    end.

    Пример:

    n = 700

    m = 2100

    k = 3
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров? При решении этой задачи нельзя ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы