Задать вопрос
19 апреля, 23:12

1. Напиши

программу, которая присваивает переменной х значение 9, а затем выводит на

экран: в первой строке это значение с поясняющей надписью (например значение

х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей

надписью).

2. Напишите программу которая принимает с клавиатуры 10 целых

чисел и выводит на экран, сколько из них были положительными.

3. напишите программу - словарь, считывающую номер месяца и

печатающую его название.

4. Усовершенствуйте программу из пункта 3, добавив возможность пользователю указать, русские или английский названия месяцев возвращать.

+4
Ответы (1)
  1. 20 апреля, 02:59
    0
    1) for I:=1 to 10 do

    begin

    read (a) ;

    if a > 0 then c : = c + 1;

    end;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы