Задать вопрос
8 мая, 03:09

Предложение состоит из слов-строк. Написать программу, которая подсчитывает количество слов в предложении

+1
Ответы (1)
  1. 8 мая, 03:17
    0
    var text: string; i, count : integer; begin write ('бестолковые ученики') ; readln (str) ; i : = length (str) ; if i>0 then begin count : = 1; while i>0 do begin if str [ i ] = ' ' then count : = count + 1; i : = i - 1; end; end else count : = 0; writeln (count) ; readln; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Предложение состоит из слов-строк. Написать программу, которая подсчитывает количество слов в предложении ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы