Задать вопрос
23 августа, 20:58

Вывести на экран в столбик, начиная с 2, четные числа. Количество четных чисел вводит пользователь с клавиатуры. Начертить блок-схему, написать программу к задаче в тетради! Например, если пользователь ввел 4, то на экране должно быть следующее 2 4 6 8

+3
Ответы (1)
  1. 23 августа, 21:55
    0
    Uses crt;

    var i, k:integer;

    begin

    readln (k) ;

    for i: = 1 to k+k do

    if (i mod 2=0) then

    writeln (i) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вывести на экран в столбик, начиная с 2, четные числа. Количество четных чисел вводит пользователь с клавиатуры. Начертить блок-схему, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы