Задать вопрос
25 марта, 22:28

Задание 4. Через сколько дней выздоровеет больной, если благодаря применению лекарства концентрация бактерий уменьшается ежедневно на 20% от предыдущего количества. Первоначальная концентрация - 50 единиц. Здоровым человек станет при содержании 12 единиц в крови

Составить программу в PascalABC

+5
Ответы (1)
  1. 25 марта, 23:56
    0
    Var c, i, s: real;

    begin

    s : = 0;

    c : = 50;

    while c > 12 do

    begin

    i : = (c / 100) * 20;

    c : = c - i;

    s : = s + 1;

    end;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание 4. Через сколько дней выздоровеет больной, если благодаря применению лекарства концентрация бактерий уменьшается ежедневно на 20% ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы