Задать вопрос
26 сентября, 03:36

Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа сообщает:"Вы правы!" или "Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!"

+3
Ответы (1)
  1. 26 сентября, 04:42
    0
    Var b; integer;

    begin

    writeln ("В каком году появились первые ЭВМ?'') ;

    readln (b) ;

    if b=1943 then

    writeln ('Вы правы!')

    else

    writeln (' Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз! ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы