Задать вопрос
25 октября, 23:38

Введите с клавиатуры 6 чисел и определите их среднее арифметическое. Составить программу на языке Паскаль.

+5
Ответы (1)
  1. 26 октября, 01:07
    0
    Var a, b, c, d, e, f, final : integer;

    begin

    write ('введите 6 чисел через пробел: ') ;

    readln (a, b, c, d, e, f) ;

    final : = (a + b + c + d + e + f) / 6;

    writeln ('среднее арифметическое равно, final) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Введите с клавиатуры 6 чисел и определите их среднее арифметическое. Составить программу на языке Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы