Задать вопрос
13 октября, 01:38

Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

+3
Ответы (1)
  1. 13 октября, 02:20
    0
    var

    a, P:integer;

    begin

    writeln ('Введите периметр равнобедренного треугольника: ') ;

    read (P) ;

    writeln ('Введите боковую сторону равнобедренного треугольника: ') ;

    read (a) ;

    writeln ('Основание равнобедренного треугольника: ', P-2*a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы