Задать вопрос
11 декабря, 01:59

Составьте программу вычисления среднего арифметического отрицательных

элементов.

+4
Ответы (1)
  1. 11 декабря, 02:20
    0
    Var a, b, z, i: integer;

    begin

    readln (a) ;

    if (a < 0) then

    begin

    z : = z + a;

    i : = i+1;

    end;

    readln (b) ;

    if (b < 0) then

    begin

    z : = z + b;

    i : = i+1;

    end;

    if (i > 0) then

    writeln (z/i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления среднего арифметического отрицательных элементов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы