Задать вопрос
29 ноября, 11:26

Написать программу (паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. Указать все возможные сочетания кроликов и фазанов

+2
Ответы (1)
  1. 29 ноября, 13:44
    0
    Var

    i, j:integer;

    begin

    i:=0;

    j:=16;

    repeat

    writeln (i,' фазанов ', j,' кроликов') ;

    j:=j-1;

    i:=i+2;

    until j=0;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу (паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. Указать все возможные сочетания кроликов и фазанов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы