Задать вопрос
26 марта, 16:07

8 класс. составьте программу вычисления произведения чисел от 1 до 10

1*2*3*4 ... * 10

+5
Ответы (1)
  1. 26 марта, 16:35
    0
    Var m, i: integer;

    begin

    m : = 1;

    for i : = 1 to 10 do

    m : = m * i;

    writeln (m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «8 класс. составьте программу вычисления произведения чисел от 1 до 10 1*2*3*4 ... * 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы