Задать вопрос
17 июля, 12:28

Составьте программу для расчёта значения количества нечётных трёхзначных чисел

+5
Ответы (1)
  1. 17 июля, 15:52
    0
    Var i, count:integer;

    begin

    count:=0;

    for i:=100 to 999 do

    if i mod 20 then inc (count) ;

    writeln (count) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для расчёта значения количества нечётных трёхзначных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы