Задать вопрос
5 апреля, 11:05

Составить программу которая находит сумму первых 5 чётных чисел и выводит их на экран

+5
Ответы (1)
  1. 5 апреля, 11:27
    0
    Program symma;

    var

    k, i, s: integer;

    begin

    s:=0;

    i:=1;

    k:=0;

    while k<=5 do

    begin

    if i mod 2=0 then begin

    s:=s+a;

    k:=k+1;

    end;

    i:=i+1;

    end;

    writeln ('s=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая находит сумму первых 5 чётных чисел и выводит их на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы