Задать вопрос
25 сентября, 14:34

Pascal написать программу которая выводит все делители числа число вводится пользователем

+3
Ответы (1)
  1. 25 сентября, 14:55
    0
    Var a, i:integer;

    begin

    readln (a) ;

    for i:=1 to a do

    if a mod i=0 then writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal написать программу которая выводит все делители числа число вводится пользователем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы