Задать вопрос
15 марта, 04:15

Написать программу которая вычисляет переменную d по формуле:

d=2a+5 (a+b) / a+3b и выводит результат на экран если а=2, b=5

+4
Ответы (1)
  1. 15 марта, 06:32
    0
    Var

    a, b, d:real;

    begin

    a:=2; b:=5;

    d:=2*a+5 * (a+b) / a+3*b;

    Writeln ('d=', d)

    end.

    Результат выполнения программы:

    d=36.5
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая вычисляет переменную d по формуле: d=2a+5 (a+b) / a+3b и выводит результат на экран если а=2, b=5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы