Задать вопрос
3 февраля, 07:05

Напишите программу вычесления выражения s = (x-y^2) / (x^2+y^2) + xy

+2
Ответы (1)
  1. 3 февраля, 08:36
    0
    Var s, x, y: real;

    begin write ('введите х у:') ; read (x, y) ; s : = (x - sqr (y)) / (sqr (x) + sqr (y)) + x * y; s : = Trunc (s) ; writeln ('s:', s) ; end
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычесления выражения s = (x-y^2) / (x^2+y^2) + xy ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы