Задать вопрос
30 июля, 10:24

3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

+5
Ответы (1)
  1. 30 июля, 13:21
    0
    Program n1;

    const n=8;

    var a: array [1 ... n] of integer;

    i, sum: integer;

    begin

    sum:=0;

    for i:=1 to n do

    begin

    write ('введите ', i,' число: ') ;

    readln (a[i]) ;

    end;

    writeln ('эл. с чет номерами: ') ;

    for i:=1 to n do if i mod 2=0 then write (a[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать программу на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы