Задать вопрос
20 апреля, 19:59

Написать программу вычесляющую произведение всех чётных чисел у интервала [1; 20]

+1
Ответы (1)
  1. 20 апреля, 23:51
    0
    Const N=10;

    var a: array [1 ... N] of integer;

    i, p: integer;

    begin

    for i:=1 to N do

    a[i]: = random (20) ;

    p:=1;

    if a[i] mob 2=0 then

    p:=p*a[i];

    writeln (a[i];

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычесляющую произведение всех чётных чисел у интервала [1; 20] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы