Задать вопрос
14 декабря, 17:20

Составить программу по задаче:

Сколько воскресений в 2016 году, если первое воскресение 3 января.

+5
Ответы (1)
  1. 14 декабря, 18:44
    0
    Var

    k, n: integer;

    begin

    k : = 0;

    n : = 3;

    repeat

    k : = k + 1;

    n : = n + 7;

    until n > 366;

    writeln (k) ;

    end.

    Ответ 52
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу по задаче: Сколько воскресений в 2016 году, если первое воскресение 3 января. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы