Задать вопрос
17 августа, 22:33

Составить программу для вывода на экран всех чисел делящих на 723 и меньших миллион

+1
Ответы (1)
  1. 18 августа, 00:40
    0
    Var A:integer;

    Begin

    A:=0;

    While A<1000000 do

    Begin

    WriteLn (A) ;

    A:=A+723;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вывода на экран всех чисел делящих на 723 и меньших миллион ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы