Задать вопрос
30 июля, 04:46

Написать программу к задаче на паскале

Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m (соли) / m, m (соли) = w*m, m (воды) = m-m (соли).

+1
Ответы (1)
  1. 30 июля, 07:06
    0
    Var m, w: real;

    begin

    read (m, w) ;

    write ('Salt: ', m * w / 100, '; water: ', m - m * w / 100) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу к задаче на паскале Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы