Задать вопрос
1 мая, 03:00

составить программу вычисления произведения первых 7 натуральных чисел

+4
Ответы (1)
  1. 1 мая, 06:03
    0
    var

    i, e : Integer;

    begin

    e : = 1;

    for i : = 1 to 7 do

    e : = e * i;

    Writeln (e) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу вычисления произведения первых 7 натуральных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы