Задать вопрос
16 июля, 07:14

Написать программу, нахождение среднего значения построчно в матрице 7*5.

+4
Ответы (1)
  1. 16 июля, 10:05
    0
    Var

    m : array [1 ... 7,1 ... 5] of Real;

    i, j : Byte;

    sr : Real;

    Begin

    For i:=1 to 7 do

    Begin

    sr:=0;

    For j:=1 to 5 do

    Begin

    m[i, j]:=Random (100) ;

    Write (m[i, j]:5) ;

    sr:=sr+m[i, j];

    end;

    Writeln (' Ср. знач. строки: ', sr/5:5:1) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, нахождение среднего значения построчно в матрице 7*5. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы