Задать вопрос
2 сентября, 04:20

Составить программу для вывода на экран четных чисел от - 20 до 20

+1
Ответы (2)
  1. 2 сентября, 05:13
    0
    1 3 5 7 9 11 13 15 17 19
  2. 2 сентября, 06:42
    0
    Var i: Integer;

    Begin for i : = - 20 to 20 do

    if i mod 2 = 0 then write (i,' ') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вывода на экран четных чисел от - 20 до 20 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы