Задать вопрос
7 июля, 17:01

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных, до ввода числа 0

PascalABC

+1
Ответы (1)
  1. 7 июля, 19:45
    0
    Program ex;

    var a, k: integer;

    begin a : = 1; k : = 0; while a 0 do begin read (a) ; if (not (a mod 2 = 0)) then k : = k + 1; end; write (k) / / Если нужен только подсчет, можно убрать. end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных, до ввода числа 0 PascalABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы