Задать вопрос
2 августа, 03:05

Помогите написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка.

+3
Ответы (1)
  1. 2 августа, 05:13
    0
    Program L;

    uses crt;

    var x:integer;

    begin

    write (' x=') ; readln (x) ;

    if (x mod 3) = 0 then writeln ('x=', x,' делется нацело на 3')

    else writeln ('x=', x,' не делется нацело на 3')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу проверяющую верное утверждение что введенное вами число делится на 3 без остатка. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы